DIFERENCIA ENTRE FORMULA Y FUNCION EN EXCEL

Como saber la diferencia entre formula y funcion en Excel

Para ver la diferencia entre formula y funcion en Excel voy a comenzar por definir que es una fórmula, luego que es una función, y con base a sus características vamos a checar sus diferencias.

Una FÓRMULA es un grupo de ecuaciones que llevan a cabo cálculos, con los datos que elegimos en la hoja de cálculo.

Los elementos que Excel maneja para una fórmula son:

  1. Operadores: +, -, *,/,…
  2. Funciones: En el ejemplo anterior se presenta la función RAIZ y PROMEDIO.
  3. Referencias: Es el nombre de las celdas implicadas en el cálculo, en este ejemplo C4, A2:A7.
  4. Constantes: Son los valores incluidos dentro de la fórmula que no cambian, en el ejemplo ser observa el 10 y el 5.

Por ejemplo esta es una fórmula:

=6/2*4+5-1

Este ejemplo también es una fórmula en Excel:

=10*RAIZ(C4)+PROMEDIO(A2:A7)+5

Ahora, una  FUNCIÓN es una fórmula predefinida por Excel. Al igual que una fórmula  utiliza un grupo de ecuaciones que llevan a cabo cálculos. Puedes ingresar datos y valores de acuerdo a una estructura previamente fijada por Excel e  inicia con el signo igual (=). Peso esta siempre matiene la forma

=NOMBRE_FUNCION(<PARAMETROS>)

Nota como siempre inicia con un signo igual seguido de el nombre la función luego el paréntesis abierto, después una serie de parámetros (pueden ser cálculos), para que por último termine en paréntesis cerrado.  

El siguientes es el ejemplo de una función:

=PROMEDIO(A2:A7)

Los elementos de una función en Excel son:

  1. Nombre de la función: En este caso PROMEDIO o cualquier otro nombre con el que Excel identifique sus funciones.
  2. Estructura: Después del nombre de la función se deben introducir paréntesis (uno que abre y otro que cierra) y dentro de los paréntesis van los argumentos de la función.
  3. Argumentos: Son todos los valores que escribamos dentro de los paréntesis, estos pueden ser de texto, numéricos, referencias, etc…
  4. Herramienta de información: Cada vez que estés trabajando con una función, Excel en automático te va a desplegar un recuadro con información sobre la función que estás utilizando. Despliega desde para qué sirve hasta el orden en que van los argumentos.

Cabe aclarar que si no ingresas los argumentos de manera adecuada en una fórmula o en una función, Excel te dará como resultados valores erróneos y no esperados. De esta manera es como Excel maneja las fórmulas y las funciones para llevar a cabo cálculos precisos, rápidos minimizando la complejidad de las operaciones.



Leave a Reply

Powered by WordPress. Design: Supermodne.