IGUAL en Excel




Descripción de la función IGUAL en Excel

La función IGUAL en Excel te permite comparar dos cadenas de texto, devolviendo un valor lógico de FALSO o VERDADERO según sea el caso. La función distingue entre mayúsculas y minúsculas, pero no entre el formato.

Sintaxis

IGUAL(texto1, texto2)

  • texto1: Es un argumento obligatorio y representa la primera cadena de texto.
  • texto2: Es un argumento obligatorio y es la segunda cadena de texto.

Ejemplo

Imagina que tienes el siguiente reporte donde se encuentran los resultados finales de las evaluaciones aplicadas a tus proveedores.

En la columna A de la tabla está el nombre del proveedor y en la columna B el dictamen resultado de la evaluación:

A
B
1
PROVEEDOR
DICTAMEN
2
A
Aprobado
3
B
Reprobado
4
C
Aprobado
5
D
Reprobado

Ahora, en base al dictamen quieres saber a qué proveedor le vas a renovar el contrato, simplemente con el texto del dictamen. Para realizar esto vamos a usar la función IGUAL en Excel de la siguiente manera:

=SI(IGUAL("Aprobado",B2),"Renovar contrato", "No renovar contrato")

En la fórmula estamos anidando la función IGUAL en Excel dentro de la función SI, porque estamos comparando que el texto “Aprobado” sea igual en la columna B, es decir, si en la columna B encuentra el texto “Aprobado” que es igual al que le estamos indicando manualmente en el primer argumento de la función. Si es igual la fórmula regresará “Renovar contrato”, sino “No renovar contrato”.

De esta manera ya tienes el reporte escrito de los proveedores que seguirán contigo para el próximo año y cuáles no.

La tabla queda de la siguiente manera:

A
B
C
1
PROVEEDOR
DICTAMEN
VEREDICTO
2
A
Aprobado
Renovar contrato
3
B
Reprobado
No renovar contrato
4
C
Aprobado
Renovar contrato
5
D
Reprobado
Renovar contrato

Si tienes alguna duda o comentario escríbenos.

Leave a Reply