REDONDEAR en Excel




Descripción de la función REDONDEAR en Excel

La función REDONDEAR en Excel te ayuda a redondear un número a un número de decimales especificado.

funcion REDONDEAR en excel

Sintaxis la función REDONDEAR en Excel

REDONDEAR(número,núm_decimales)

  • número: Es un argumento obligatorio, y representa el valor numérico a redondear.
  • núm_decimales: También es un argumento obligatorio y es el número de decimales al que desea redondear el argumento de número.

Anotaciones sobre la función REDONDEAR en Excel

  • • Si el argumento núm_decimales es mayor que 0 (cero), el número se redondea al número de lugares decimales especificado.
  • Si el núm_decimales es 0, el número se redondea al número entero más próximo.
  • Si núm_decimales es menor que 0, el número se redondea hacia la izquierda del separador decimal.
  • Para redondear al alza (lejos de cero), use la función REDONDEAR.MAS.
  • Para redondear a la baja (hacia cero), use la función REDONDEAR.MENOS.
  • Para redondear un número a un múltiplo específico (por ejemplo, para redondear al número 0,5 más cercano), use la función REDOND.MULT.

Ejemplo la función REDONDEAR en Excel

En la siguiente tabla vamos a trabajar con los diferentes casos de esta función:

A
B
C
D
1
número
núm_decimales
RESULTADO
FÓRMULA
2
314.555
1
314.6
=REDONDEAR(A2,B2)
3
314.555
2
314.56
=REDONDEAR(A3,B3)
4
314.555
3
314.555
=REDONDEAR(A4,B4)
5
314.555
4
314.555
=REDONDEAR(A5,B5)
6
314.555
0
315
=REDONDEAR(A6,B6)
7
314.555
-1
310
=REDONDEAR(A7,B7)
8
314.555
-2
300
=REDONDEAR(A8,B8)
9
314.555
-3
0
=REDONDEAR(A9,B9)

En la columna A tenemos uno de los dos argumentos de la función REDONDEAR en Excel, el “número”. Ese es el valor numérico que vamos a usar.

En la columna B está el segundo argumento la función REDONDEAR en Excel el “núm_decimales”, que representa la cantidad de decimales a redondear.

Podemos observar en la columna C los resultados del redondeo de cada “número”. Aunque estamos manejando el mismo argumento “número” el resultado cambia de acuerdo al argumento “núm_decimales”.

Cuando manejamos decimales positivos, Excel redondea al número de lugares decimales especificado. Cuando el argumento es cero, Excel redondea número entero más próximo.

Si el argumento “núm_decimales” es negativo el valor numérico se redondea hacia la izquierda del separador decimal.

Si tienes alguna duda o comentario escríbenos.

Leave a Reply