SIGNO en Excel




Descripción de la función SIGNO en Excel

La función SIGNO en Excel devuelve el signo de un valor numérico.

Si el resultado de la función es positivo regresa 1, si el resultado es negativo devuelve -1, si el resultado es cero regresa un 0.

funcion SIGNO en excel

Sintaxis de la función SIGNO en Excel

SIGNO(número)

• número: es cualquier número real.

Ejemplo de la función SIGNO en Excel

En base a la siguiente tabla vamos a explicar cómo opera la función SIGNO en Excel, representado un pequeño estado de pérdidas y ganancias de la venta de tus productos.

En la columna A, están todos los productos que manejas.

En la columna B está representada el total de ventas que tuviste en el trimestre 1 por cada producto.

En la columna C están las ventas del trimestre 2 por producto.

En la columna D está el resultado de la suma de ventas del trimestre 1 y el trimestre 2. Esta suma está implícita en la función SIGNO en Excel, para saber si el resultado de esa suma es negativo, positivo o cero. Como ya lo vimos arriba, si es 1 la suma es positiva, si es -1 la suma es negativa y si es cero la suma dio como resultado cero.

En la columna E se presenta la fórmula utilizada en la columna D, en donde usamos la función SIGNO.

En la columna F tenemos expresado en texto las pérdidas, ganancias o ninguna de las dos en base a los resultados obtenidos en la columna D. Usamos la función SI anidada, la cual está expresada en la columna G y la usamos de la siguiente manera: si en la columna D encontramos un valor numérico igual a 1, la función SI regresará el texto GANANCIA; si es igual a -1 regresará PÉRDIDA, pero si el valor es cero significa que las pérdidas son igual que las ganancias y regresa el valor IGUAL.

A
B
C
D
E
F
G
1
PRODUCTO
TOTAL TRIMESTRE 1
TOTAL TRIMESTRE 2
FUNCIÓN SIGNO
FÓRMULA
RESULTADO
FÓRMULA
2
AM76349
274831
134827
1
=SIGNO(B2+C2)
GANANCIA
=SI(D2=1,”GANANCIA”,SI(D2=-1,”PÉRDIDA”,SI(D2=0,”IGUAL”,”NO ES UN NÚMERO VÁLIDO”)))
3
HT84210
116751
-221000
-1
=SIGNO(B3+C3) PÉRDIDA =SI(D3=1,”GANANCIA”,SI(D3=-1,”PÉRDIDA”,SI(D3=0,”IGUAL”,”NO ES UN NÚMERO VÁLIDO”)))
4
RP28462
712197
-863762
-1
=SIGNO(B4+C4)
PÉRDIDA
=SI(D4=1,”GANANCIA”,SI(D4=-1,”PÉRDIDA”,SI(D4=0,”IGUAL”,”NO ES UN NÚMERO VÁLIDO”)))
5
EW53210
283391
90000
1
=SIGNO(B5+C5)
GANANCIA
=SI(D5=1,”GANANCIA”,SI(D5=-1,”PÉRDIDA”,SI(D5=0,”IGUAL”,”NO ES UN NÚMERO VÁLIDO”)))
6
LQ72399
173010
-173010
0
=SIGNO(B6+C6)
IGUAL
=SI(D6=1,”GANANCIA”,SI(D6=-1,”PÉRDIDA”,SI(D6=0,”IGUAL”,”NO ES UN NÚMERO VÁLIDO”)))
7
XL70127
162832
-162832
0
=SIGNO(B7+C7)
IGUAL
=SI(D7=1,”GANANCIA”,SI(D7=-1,”PÉRDIDA”,SI(D7=0,”IGUAL”,”NO ES UN NÚMERO VÁLIDO”)))
8
RV75393
328272
276835
1
=SIGNO(B8+C8)
GANANCIA
=SI(D8=1,”GANANCIA”,SI(D8=-1,”PÉRDIDA”,SI(D8=0,”IGUAL”,”NO ES UN NÚMERO VÁLIDO”)))

De esta manera la función SIGNO en Excel, te ayuda a determinar cuáles son los productos estrella que generan ganancias y cuáles son los que necesitan atención de tu parte.

Si tienes alguna duda o comentario escríbenos.

Leave a Reply